首页  部门简介  工作动态  E-党建  规章制度  服务指南  技术交流  政策法规  网络安全  信息报送 
文章内容页
当前位置: 首页>>网络安全>>正文
关于Confluence远程代码执行漏洞(CVE-2022-26134)的预警提示
2022-06-08 17:28  

一、漏洞详情

Confluence是Atlassian公司开发的一款专业的企业知识管理与协同软件。

Atlassian发布发布安全公告,披露了Confluence Server和Confluence Data Center中的一个未经身份验证的远程代码执行漏洞(CVE-2022-26134),目前已检测到漏洞利用。

在受影响的Confluence Server和Data Center版本中存在OGNL注入漏洞,该漏洞允许在未经身份验证的情况下,通过发送恶意的Web请求注入命令,实现在受影响的Confluence Server或Data Center实例上执行任意代码。

建议受影响用户做好资产自查以及预防工作,以免遭受黑客攻击。

二、影响范围

Confluence Server和Data Center 1.3.0 < 7.4.17

Confluence Server和Data Center 7.13.0 < 7.13.7

Confluence Server和Data Center 7.14.0 < 7.14.3

Confluence Server和Data Center 7.15.0 < 7.15.2

Confluence Server和Data Center 7.16.0 < 7.16.4

Confluence Server和Data Center 7.17.0 < 7.17.4

Confluence Server和Data Center 7.18.0 < 7.18.1

三、修复建议

目前此漏洞已经修复,鉴于此漏洞正在被积极利用,建议受影响用户及时升级更新到以下修复版本(包含其它修复):

Confluence Server和Data Center 1.3.0:升级更新到7.4.17

Confluence Server和Data Center 7.13.0:升级更新到7.13.7

Confluence Server和Data Center 7.14.0:升级更新到7.14.3

Confluence Server和Data Center 7.15.0:升级更新到7.15.2

Confluence Server和Data Center 7.16.0:升级更新到7.16.4

Confluence Server和Data Center 7.17.0:升级更新到7.17.4

Confluence Server和Data Center 7.18.0:升级更新到7.18.1

下载链接:https://www.atlassian.com/software/confluence/download-archives

缓解措施:

如果无法立即升级Confluence,对于Confluence 7.15.0 - 7.18.0、Confluence 7.0.0 - Confluence 7.14.2的用户可以参考Atlassian官方公告中针对CVE-2022-26134的缓解措施。

参考链接:https://confluence.atlassian.com/doc/confluence-security-advisory-2022-06-02-1130377146.html

关闭窗口

福建开放大学信息化中心  版权所有